Posts Tagged ‘HP Pavilion’

05. Ach’P aime (presque) Ubuntu

12 mai 2009

Après avoir déshabillé Ach’P, il me restait plus qu’à l’habiller de sa nouvelle tenue de soirée : Ubuntu. Mais avant cela, voilà un résumé des spécifications techniques d’Ach’P :

  • Constructeur : Hewlett-Packard
  • Modèle : HP Pavilion
  • Série : zv5463EA
  • Processeur : Athlon AMD 64 XP-M 3000+ à 1,6 GHz
  • Quantité de mémoire vive / Emplacement libre : 512 Mo DDR SDRAM / Non
  • Processeur graphique : nVidia GeForce 4 440 Go 64Mo
  • Disque dur : 80 Go
  • Lecteur DVD+RW
  • Écran : TFT 15.4″
  • Résolution d’écran : 1280×800
  • Wifi : 802.11 b/g

Passons à l’installation d’Ubuntu 8.10 AMD64. La procédure est la même que lors du test en live (voir article précédent) à l’exception de l’option à valider (installer Ubuntu). Lors de l’installation, les étapes sont les suivantes :

  • Confirmation de la langue (Français)
  • Emplacement géographique (Paris, France)
  • Disposition du clavier (France / France – Alternative)
  • Préparation de l’espace disque

J’utilisai alors la gestion manuelle afin de définir précisemment l’attribution des partitions. Je pouvais ainsi attribuer des points de montage précis aux différentes partitions (Point de montage / >> Partition SYSTEM – Point de montage /home >> Partition HOME – Point de montage Swap >> Partition SWAP).

  • Gestionnaire d’importation (Etape inutile dans mon cas présent)
  • Identité de l’utilisateur (nom, nom d’utilisateur et mot de passe)
  • Résumé globale (indique toutes les modifications notament vis à vis de l’attribution des partitions et de leur formatage éventuel)

L’installation se poursuit alors automatiquement. Vingt minutes plus tard, Ach’P redémerra de lui-même. Ubuntu était installé et je n’avais plus qu’à ouvrir une session.

Une fois sur le bureau, mon premier réflexe fut de vouloir mettre à jour le système. Mais sans succès, logique puisse qu’Ach’P n’était pas connecté à Internet. La liaison avec le routeur LiveBOX était inexistante. Et pour cause, Ach’P ne savait pas utiliser son antenne wifi (aucun pilote n’était installé par défaut pour celle-ci)…

zv5463EA